Onecom Partners service impact update

Incident Report for Onecom Partners

Resolved

Following a period of close monitoring, we’re pleased to confirm that service remains stable and fully operational.

Thank you once again for your patience and co-operation throughout.
Posted Sep 29, 2025 - 13:02 BST

Monitoring

Service Update: Operational Services Fully Restored

We’re pleased to confirm that all operational services have now been fully restored.

Our teams continue to monitor performance closely to ensure ongoing stability.

Thank you for your patience and co-operation.
Posted Sep 29, 2025 - 11:45 BST

Investigating

We are currently experiencing internal connectivity issues restricting access to our operating systems and phone calls.

Calls have been routed to our 3rd party support team to minimise disruption to Partner support calls.

There may be a delay in requests being actioned, however all partner facing portals remain unaffected.
We will advise as operational service has returned to normal.

We appreciate your patience and understanding
Posted Sep 29, 2025 - 11:09 BST
This incident affected: IP Voice (WHC, OneHub, Other - Legacy), Connectivity (Vodafone, BBOne, Other - Legacy), DIA (Cityfibre, Virtual1, Other - Legacy), Mobile (O2, Vodafone, M2M), Fixed Line (WLR, CPS), Portals (iBillie, Cascade, OneHub), and Inbound.