Service Update: OneHub Portal Access

Incident Report for Onecom Partners

Resolved

We are pleased to confirm that the OneHub portal access has been restored and third-party global network DNS issue is resolved.

Please note: All core services have remained fully operational, and calls have continued to route successfully.

We apologise for the disruption and appreciate your continued patience.
Posted Nov 19, 2025 - 09:26 GMT

Monitoring

We continue to monitor the access issue to the OneHub portal during its recovery.

Please note: All core services have remained fully operational, and calls have continued to route successfully.

The issue is related to a DNS (Domain Name System) problem with a third-party global network provider. Our technical teams are working closely with this provider.

We apologise for any inconvenience this may have caused and appreciate your patience.

Further updates will be shared as soon as more information becomes available.
Posted Nov 18, 2025 - 17:36 GMT

Update

We are currently experiencing issues with access to the OneHub portal.

Please note: All core services remain fully operational, and calls are routing successfully.

The issue is related to a DNS (Domain Name System) problem with a third-party global network provider. Our technical teams are working closely with the provider and actively monitoring the situation to ensure a swift resolution.

We apologise for any inconvenience this may cause and appreciate your patience.

Further updates will be shared as soon as more information becomes available.
Posted Nov 18, 2025 - 12:47 GMT

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 12:43 GMT

Identified

We are currently experiencing issues with access to the OneHub portal.

Please note: All core services remain fully operational, and calls are routing successfully.

The issue is related to a DNS (Domain Name System) problem with a third-party global network provider. Our technical teams are working closely with the provider and actively monitoring the situation to ensure a swift resolution.

We apologise for any inconvenience this may cause and appreciate your patience.

Further updates will be shared as soon as more information becomes available.
Posted Nov 18, 2025 - 12:04 GMT
This incident affected: IP Voice (OneHub).