We're happy to confirm that the issues with BT portal access was resolved yesterday evening at 19:00.
Thank you for your patience and understanding throughout this process and we’re sorry for any inconvenience this may have caused.
Posted Oct 10, 2025 - 09:15 BST
Update
We have received further updates indicating that work to resolve the portal access limitations is still ongoing, but the solution has not yet been implemented.
BT has confirmed they are actively working to address the issue and sincerely apologise for the continued disruption.
We will continue to update as things progress.
Posted Oct 09, 2025 - 16:12 BST
Identified
BT have updated to confirm they have established the root cause of the issue causing portal access problems experienced today.
They have advised they are actively working to implement a fix and understand the impact this may be having and want to assure you that resolving as their top priority.
Next update due at 16:30.
Posted Oct 09, 2025 - 14:12 BST
Update
We are currently experiencing an issue affecting access to BT Wholesale portals, including both WHC and Broadband platforms.
Please note that there is no impact to service delivery; all WHC and Broadband services remain fully operational.
However, portal access remains unavailable, which may affect the ability to perform administrative tasks or view service information.
BT Wholesale is aware of the issue and is actively working to restore access. BT continue to investigate the issues and have escalated the matter to their technical support teams for deeper analysis.
We apologise for the inconvenience and appreciate your continued patience as BT work to resolve this.
Our next update from BT is expected at 14:30.
Posted Oct 09, 2025 - 12:01 BST
Investigating
We are currently experiencing an issue affecting access to BT Wholesale portals, including both WHC and Broadband platforms.
There is no impact to service delivery; all WHC and Broadband services remain fully operational.
Portal access is currently unavailable, which may affect the ability to perform administrative tasks or view service information.
BT Wholesale is aware of the issue and is working to restore portal access as soon as possible. We will provide updates as they become available.
Thank you for your patience and understanding.
Posted Oct 09, 2025 - 10:04 BST
This incident affected: IP Voice (WHC) and Connectivity (BBOne).