The issue affecting Vodafone Broadband availability checks and order placement has now been resolved.
Resolution Summary:
Vodafone Broadband availability checks are now functioning normally. New Vodafone Broadband orders can be successfully processed via the iBillie portal. The Guided Diagnostics Tool is operating as expected and Vodafone Broadband test results are being returned correctly.
We apologise for any inconvenience this issue may have caused and appreciate your patience and understanding while we worked to resolve it. Thank you.
Posted Aug 25, 2026 - 10:40 BST
Identified
The issue affecting Vodafone Broadband availability checks and order placement has been identified and our teams are actively working with the supplier towards a resolution.
Current Impact:
Vodafone Broadband availability checks remain unavailable. New Vodafone Broadband orders cannot currently be processed via the iBillie portal. The Guided Diagnostics Tool is also impacted and may not return Vodafone Broadband test results correctly.
We will continue to provide updates as progress is made and apologise for any inconvenience caused. Thank you for your patience while we work to resolve this issue.
Posted Aug 24, 2026 - 16:27 BST
This incident affected: Portals (iBillie, OneHub).