OneHub SIP - Outbound calling issues

Incident Report for Onecom Partners

Resolved

Our engineers have completed the required network changes to restore outbound calls for username and password authenticated trunks.

We will be completing an RCA for the outage, and will share with partners as soon as it is available.
Posted May 30, 2025 - 17:41 BST

Identified

We've had a number of reports of OneHub SIP outbound call failures for customers authenticating with username and password.

Following initial investigation we believe the issue to be isolated to a specific SBC, this is also impacting our failover.

In the meantime a workaround can be implemented at PBX level by authenticating using IP 89.197.126.134 for our alternative SBC.

Apologies for any inconvenience this may be causing and we'll keep you updated once we have further details.
Posted May 29, 2025 - 13:25 BST
This incident affected: IP Voice (OneHub).