Vodafone Portal - Down

Incident Report for Onecom Partners

Resolved

The Vodafone platform has now been restored allowing us to access and undertake manual activities via the portal.

We apologise for any delays you faced regarding our support of the Vodafone broadband proposition in the mean time.
Posted May 12, 2025 - 10:35 BST

Update

The situation remains the same this morning regarding access to the Vodafone portal and our ability to perform certain tasks and access information resulting in delays in our operations.

Vodafone continues to prioritise this issue and we will advise when normal service has resumed.

Orders are processing as normal through the available API's and faults through the guided diagnostics.
Posted May 07, 2025 - 09:27 BST

Investigating

Our issue accessing the Vodafone portal is unresolved therefore our ability to perform certain tasks and access information remains impacted, leading to delays in our operations.

Vodafone are working to resolve the root cause as a priority, to confirm orders are processing as normal through the available API's and faults through the guided diagnostics.
Posted May 06, 2025 - 16:12 BST

Identified

We are currently experiencing issues accessing the portal for our supplier Vodafone.

All orders and faults are processing as normal through the available API's, including guided diagnostics however we are currently unable to process any manual support requests.

This is currently being worked on as priority with Vodafone and we will update you as further information becomes available.
Posted May 06, 2025 - 10:54 BST
This incident affected: Connectivity (Vodafone).