Service Alert – Issue with OneHub Vodafone Connections

Incident Report for Onecom Partners

Resolved

A fix has been implemented and all tariffs will now be visible to select when placing an order.

Thanks again for your patience while this was resolved.
Posted Nov 24, 2025 - 14:31 GMT

Identified

We are currently experiencing an issue with OneHub Vodafone ordering that is impacting the following services:

New connections
Ports
Migrations

All live services remain stable.

Some tariffs appear as unavailable within the system so will not show when adding an order line.

Our technical teams are actively investigating and working to resolve this as a priority. We will provide further updates as soon as more information becomes available.

Thank you for your patience and understanding.
Posted Nov 24, 2025 - 11:34 GMT
This incident affected: Mobile (Vodafone).