OneHub SIP - Call quality issues

Incident Report for Onecom Partners

Resolved

We are pleased to confirm after a period of monitoring, service and quality has remained stable.
Posted May 07, 2025 - 09:19 BST

Monitoring

We are aware of a brief issue that impacted inbound call quality for some customers.

It is confirmed call quality is now stable, and service has returned to normal.

Monitoring on service and quality will continue, with the notification closed as resolved after a period of stability.
Posted May 06, 2025 - 16:33 BST
This incident affected: IP Voice (OneHub).