OneHub Customer Creation

Incident Report for Onecom Partners

Resolved

We are pleased to confirm the customer creation functionality in OneHub has been restored.

Thank you for your patience while we worked to restore the service
Posted Jan 29, 2026 - 21:31 GMT

Investigating

We’re currently experiencing an issue affecting the creation of new customers on OneHub.
Our development team is working on this as a priority to resolve it as quickly as possible.

We apologise for any inconvenience this may cause and appreciate your patience while we work to resolve the issue.
Posted Jan 29, 2026 - 17:22 GMT
This incident affected: Portals (OneHub).