OneHub Vodafone - Order Processing Issue

Incident Report for Onecom Partners

Resolved

We are pleased to confirm that the recent issue affecting OneHub Vodafone orders has now been fully resolved.

You can now proceed with placing new orders as normal.

Thank you for your patience and understanding while we worked with Vodafone to resolve this matter.
Posted Dec 19, 2025 - 09:29 GMT

Investigating

We are currently experiencing an issue with OneHub Vodafone orders that is impacting the following:

New connections
Porting requests
Migrations
In life changes

We are actively working with Vodafone to resolve this as quickly as possible. We will provide updates as soon as more information becomes available.

Due to the current ongoing investigation we would recommend delaying any new orders until the issue is resolved.

Thank you for your patience and understanding.
Posted Dec 18, 2025 - 13:52 GMT
This incident affected: Portals (OneHub).