BTWholesale.com Portal Access

Incident Report for Onecom Partners

Resolved

We are pleased to confirm that the issue affecting access to BTWholesale.com has been resolved.

Thank you for your patience during this matter.
Posted Feb 12, 2026 - 11:36 GMT

Identified

We are aware of an issue currently affecting access to BTWholesale.com, where users are unable to log in.

BT has confirmed that the problem is under investigation in collaboration with their vendors, and we expect a further update by 1:00 PM.

Please note: This issue is limited to portal access only. All other services remain fully operational.
Posted Feb 12, 2026 - 11:12 GMT
This incident affected: IP Voice (WHC).