EE Network Calling Issues

Incident Report for Onecom Partners

Resolved

Following our notifications yesterday regarding issues affecting call routing over the EE network, we’re pleased to report that monitoring now indicates stability has been improved however there is still some fluctuation in service.

We appreciate your patience while the affected networks conducted their investigations. Please be assured that we will continue to monitor the situation closely until we are confident the issue is fully resolved.
Posted Jul 25, 2025 - 11:17 BST

Update

We are continuing to monitor the issue affecting calls to numbers on the EE network, including both mobile and SIP services.

Current Status:
This issue is still under investigation, and we are currently awaiting further updates.

Potentially Impacted Services:
The issue may also impact calls routing over the EE network, even if the destination has since moved to another provider.
We will continue to provide updates as soon as more information becomes available.
Posted Jul 24, 2025 - 16:02 BST

Investigating

We are aware that some customers may be experiencing issues when attempting to call numbers on the EE network, affecting both mobile and SIP calls.

This disruption is due to an incident currently under investigation by EE. We are monitoring the situation closely and will provide updates as more information becomes available.

For any other service-related issues, please continue to follow standard troubleshooting procedures and contact our support teams through the usual channels.

Thank you for your patience and understanding.
Posted Jul 24, 2025 - 12:55 BST
This incident affected: Mobile (Vodafone) and IP Voice (OneHub).