OneHub Vodafone number availability

Incident Report for Onecom Partners

Resolved

*Resolved*

A fix has been applied and testing has shown successful connections are now being processed.

We apologise for any inconvenience this may have caused and thank you for your patience during this time.
Posted Oct 28, 2025 - 11:37 GMT

Update

Vodafone continue to work with our development team to apply a fix for the issue experienced with connection orders on OneHub.

Please accept our apologies for the issues this may be causing.
Posted Oct 28, 2025 - 09:37 GMT

Update

Our team continues to work with Vodafone to resolve the issue with placing orders via the OneHub portal.

Please continue to monitor this page and we will update again as soon as the issue is resolved.
Posted Oct 27, 2025 - 17:25 GMT

Identified

The issue affecting new connection orders on OneHub Vodafone remains a top priority.

Thank you for your continued patience we’ll keep you updated as our investigation progresses.
Posted Oct 27, 2025 - 15:57 GMT

Update

We are continuing to investigate this issue.
Posted Oct 27, 2025 - 14:58 GMT

Investigating

We’re aware of an issue affecting the processing of OneHub Vodafone connection orders.

Our development team is actively working with Vodafone to resolve this as quickly as possible.

Thank you for your patience while we work to fix the problem.
Posted Oct 27, 2025 - 14:50 GMT
This incident affected: Mobile (Vodafone).