OneHub Vodafone - Order Processing Issue

Incident Report for Onecom Partners

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 12:02 GMT

Monitoring

We are advised orders are now progressing as normal; however, we are continuing to monitor closely.

Any connection orders submitted during the earlier disruption are being reviewed, and we are working with Vodafone to resolve these. We will confirm next steps as soon as possible.

Important:
Please do not attempt to reprocess any failed connection orders at this time, as order processing is active.

Thank you for your cooperation and patience.
Posted Nov 11, 2025 - 15:42 GMT

Investigating

We are currently experiencing an issue with OneHub Vodafone orders that is impacting the following:

New connections
Porting requests
Migrations
In life changes

We are actively working with Vodafone to resolve this as quickly as possible. We will provide updates as soon as more information becomes available.

Due to the current ongoing investigation we would recommend delaying any new orders until the issue is resolved.

Thank you for your patience and understanding.
Posted Nov 11, 2025 - 14:12 GMT
This incident affected: Mobile (Vodafone).