iBillie search - no results

Incident Report for Onecom Partners

Resolved

Following a period of monitoring, the issue on iBillie regarding the search functionality is now deemed to be resolved.

If you are having any further issues please do reach out to the support team.
Thank you for your patience.
Posted Feb 26, 2025 - 14:52 GMT

Update

We are now seeing results for older orders and search information, newer orders may not show immediately but we believe this is restricted to approximately the last 24 hours.

As soon as we are aware that the issue has been fully resolved we will ensure a further update is made available.
Posted Feb 26, 2025 - 10:04 GMT

Identified

We are currently aware of an issue impacting the search functionality on iBillie.

Our development team are aware and are actively investigating, regular updates will be shared.

Apologies for any inconvenience this causes in the meantime.
Posted Feb 26, 2025 - 08:43 GMT
This incident affected: Portals (iBillie).