OneHub SIP Call Quality

Incident Report for Onecom Partners

Resolved

Following a period of monitoring we saw call quality normalise by 3:30 this afternoon, with customers confirming that lines are working as expected.

We will continue to monitor however, if your customer's continue to experience issue please reach out to the support teams in the usual way and we will investigate further.
Posted Apr 30, 2025 - 16:26 BST

Investigating

We have had a number of reports of call quality issues with calls transiting over the OneHub SIP platform. Currently this appears to be linked to an issue with an upstream carrier however, engineers are investigating accordingly.

We will update when we have more information.
Posted Apr 30, 2025 - 15:27 BST
This incident affected: IP Voice (OneHub).